Tuesday, September 27, 2011

Installing VMware View Composer 4.6 throws the error: “Error 28014. Unable to close the firewall.”

Problem

You proceed to install VMware View Composer 4.6 by executing the installation binary VMware-viewcomposer-2.6.0-34155:

image

… but as the install process commences, you are prompted with the following error message:

Error 28014. Unable to close the firewall.

image

The installation does not proceeds and rolls back.

Solution

The reason why you are prompted with this error message is because you did not run the installation binary as an administrator.  Simply right click on the installation file, choose Run as administrator and the installation should proceed without any issues:

image

No comments: