Sunday, March 1, 2015

VMware View 6 HTML 5 access issue with Internet Explorer 9

Problem

You attempt to access a VMware View 6 desktop via Blast HTML 5 access with Internet Explorer 9 but receive the following screen where the progress wheel spins on indefinitely:

image

You’ve verified that HTML Access is enabled:

image

… as well as the Blast Secure Gateway configuration:

image

Solution

The first thought I had when I ran into this issue was that there was something wrong with the View Connection server because this was an environment that was working just a few days ago but after combing through all of the settings and finding nothing wrong, I went ahead and tried accessing the desktop from the same machine but with the Chrome browser and was able to connect.  Suspecting that it may simply be a browser issue, I went ahead and test the View connection server’s IE browser and was able to connect:

image

Note that the IE version details are as follows:

Version 10.0.9200.16721
Update Versions: 10.0.10 (KB2879017)

I’m not sure if the issue with IE 9 is related to the recent patches that were installed onto the desktop but I suspect it probably is.  The following is the version details of the problematic IE:

Version 9.0.8112.16421
Update Versions: 9.0.34 (KB3008923)

image

Note that IE 9 is officially supported as per the following VMware documentation:

image

1 comment:

Rohit Chauhan said...

A very nice post, the way of communication is become very important in nowdays and this type of conferencing companies make the servicees better. One of same kind or Conferencing is Global UC . You Should go through it and check its services.